Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.3.201707051829
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Darkest Dark Theme - Icon Designer 1.8.3.201707051829 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.3.201707051829) Missing requirement: REST Core 1.8.3.201706291320 (com.genuitec.eclipse.patches 1.8.3.201706291320) requires 'package org.osgi.service.component.annotations 1.2.0' but it could not be found Cannot satisfy dependency: From: Darkest Dark Theme - Icon Designer 1.8.3.201707051829 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.3.201707051829) To: com.genuitec.eclipse.theming.feature.feature.group [1.8.3.201707051829] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) To: com.genuitec.eclipse.theming.scrollbar.win [1.8.3.201706191702] Cannot satisfy dependency: From: Flat Scrollbar Control 1.8.3.201706222333 (com.genuitec.eclipse.theming.scrollbar 1.8.3.201706222333) To: bundle com.genuitec.eclipse.patches 0.0.0 Cannot satisfy dependency: From: Flat Scrollbar - Windows and Linux 1.8.3.201706191702 (com.genuitec.eclipse.theming.scrollbar.win 1.8.3.201706191702) To: bundle com.genuitec.eclipse.theming.scrollbar 0.0.0