Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.roo.feature.feature.group,3.7.3.201602250914-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Spring Data Support 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.data.feature.feature.group 3.7.3.201602250914-RELEASE) Missing requirement: Spring IDE Template Project Wizards 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.wizard 3.7.3.201602250914-RELEASE) requires 'bundle org.json 1.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Spring Data Support 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.data.feature.feature.group 3.7.3.201602250914-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.7.3.201602250914-RELEASE) To: org.springframework.ide.eclipse.wizard [3.7.3.201602250914-RELEASE]