Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE AOP Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.aop.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring IDE Mylyn Integration 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.mylyn 3.6.4.201503051146-RELEASE) requires 'package org.eclipse.mylyn.commons.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE AOP Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.aop.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Beans Mylyn Integration 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.beans.mylyn 3.6.4.201503051146-RELEASE) To: package org.springframework.ide.eclipse.mylyn.ui.editor 0.0.0 Cannot satisfy dependency: From: Spring IDE Spring Configuration Editor (UI) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.config.ui 3.6.4.201503051146-RELEASE) To: bundle org.springframework.ide.eclipse.beans.mylyn 2.8.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.config.ui [3.6.4.201503051146-RELEASE]