Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.as.feature.feature.group,3.3.0.v20170801-2206
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: JBoss Tools Usage Reporting 2.2.100.v20170505-1845 (org.jboss.tools.usage.feature.feature.group 2.2.100.v20170505-1845) Missing requirement: EMF Ecore 2.13.0.v20170609-0707 (org.eclipse.emf.ecore 2.13.0.v20170609-0707) requires 'package javax.crypto 0.0.0' but it could not be found Cannot satisfy dependency: From: Eclipse e4 Workbench SWT Renderer 0.14.100.v20170612-1255 (org.eclipse.e4.ui.workbench.renderers.swt 0.14.100.v20170612-1255) To: bundle org.eclipse.emf.ecore 2.7.0 Cannot satisfy dependency: From: Eclipse UI 3.109.0.v20170411-1742 (org.eclipse.ui 3.109.0.v20170411-1742) To: bundle org.eclipse.ui.workbench [3.105.0,4.0.0) Cannot satisfy dependency: From: Eclipse Workbench 3.110.0.v20170612-1255 (org.eclipse.ui.workbench 3.110.0.v20170612-1255) To: package org.eclipse.e4.ui.internal.workbench.renderers.swt 0.0.0 Cannot satisfy dependency: From: JBoss Tools Usage Reporting 2.2.100.v20170505-1845 (org.jboss.tools.usage 2.2.100.v20170505-1845) To: bundle org.eclipse.ui [3.5.0,4.0.0) Cannot satisfy dependency: From: JBoss Tools Usage Reporting 2.2.100.v20170505-1845 (org.jboss.tools.usage.feature.feature.group 2.2.100.v20170505-1845) To: org.jboss.tools.usage [2.2.100.v20170505-1845]