Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.feature.feature.group,1.10.3
Detailed Message: 
Your original request has been modified. "CollabNet Merge Client" is already installed, so an update will be performed instead. "Subclipse (Required)" is already installed, so an update will be performed instead. "Subversion Client Adapter (Required)" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subclipse (Required) 1.10.13 (org.tigris.subversion.subclipse.feature.group 1.10.13) Software currently installed: SVNKit Client Adapter (Not required) 1.7.9.2 (org.tigris.subversion.clientadapter.svnkit.feature.feature.group 1.7.9.2) Only one of the following can be installed at once: Subversion Client Adapter 1.8.6 (org.tigris.subversion.clientadapter 1.8.6) Subversion Client Adapter 1.10.3 (org.tigris.subversion.clientadapter 1.10.3) Cannot satisfy dependency: From: SVNKit Client Adapter (Not required) 1.7.9.2 (org.tigris.subversion.clientadapter.svnkit.feature.feature.group 1.7.9.2) To: org.tigris.subversion.clientadapter [1.8.5,1.9.0) Cannot satisfy dependency: From: Subclipse (Required) 1.10.13 (org.tigris.subversion.subclipse.feature.group 1.10.13) To: org.tigris.subversion.clientadapter [1.10.0,1.11.0)