Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.runtime.seam.detector.feature.feature.group,3.8.3.v20161214-1452
Detailed Message: 
Your original request has been modified. "JBoss Maven CDI Configurator" is already installed, so an update will be performed instead. "JBoss Tools Maven Packaging Configurator" is already installed, so an update will be performed instead. "JBoss Central Community" is already installed, so an update will be performed instead. "Contexts and Dependency Injection Tools" is already installed, so an update will be performed instead. "JBoss Archives Tools" is already installed, so an update will be performed instead. "JBoss Tools Usage Reporting" is already installed, so an update will be performed instead. "JMX Console" is already installed, so an update will be performed instead. "JBoss Tools Community Project Examples" is already installed, so an update will be performed instead. "JBoss WebServices Tools" is already installed, so an update will be performed instead. "JBoss Runtime Seam Detector" is already installed, so an update will be performed instead. "JBoss Tools EGit Integration" is already installed, so an update will be performed instead. "JBoss Maven Hibernate Configurator" is already installed, so an update will be performed instead. "Apache Deltaspike Tools" is already installed, so an update will be performed instead. "Seam 3 Tools" is already installed, so an update will be performed instead. "JBoss Maven Integration" is already installed, so an update will be performed instead. "JBoss JAX-RS Tools" is already installed, so an update will be performed instead. "JBoss Tools RichFaces" is already installed, so an update will be performed instead. "JBoss Tools JSF" is already installed, so an update will be performed instead. "JBoss Maven Project Examples" is already installed, so an update will be performed instead. "JBoss AS, WildFly & EAP Server Tools" is already installed, so an update will be performed instead. "JBoss Maven Endorsed Libraries Configurator" is already installed, so an update will be performed instead. "JBoss Tools Maven Source Lookup" is already installed, so an update will be performed instead. "Hibernate Tools" is already installed, so an update will be performed instead. "JavaScript Development Tools" is already installed, so an update will be performed instead. "JBoss Tools JDT Extensions" is already installed, so an update will be performed instead. "JBoss Runtime Detection Core" is already installed, so an update will be performed instead. "JBoss Tools Visual Page Editor" is already installed, so an update will be performed instead. "Project Examples" is already installed, so an update will be performed instead. "Forge Tools" is already installed, so an update will be performed instead. "JBoss Tools Java Standard Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Java EE Batch Configuration Tools 1.9.0.v20170419-1225 (org.jboss.tools.batch.feature.feature.group 1.9.0.v20170419-1225) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Help System Core 3.5.100.v20110426 (org.eclipse.help 3.5.100.v20110426) Help System Core 3.8.0.v20160823-1530 (org.eclipse.help 3.8.0.v20160823-1530) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272] Cannot satisfy dependency: From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272) To: org.eclipse.help [3.5.100.v20110426] Cannot satisfy dependency: From: Sapphire User Interface 9.1.0.201609301330 (org.eclipse.sapphire.ui 9.1.0.201609301330) To: bundle org.eclipse.help [3.6.0,4.0.0) Cannot satisfy dependency: From: Java EE Batch Configuration Tools 1.9.0.v20170419-1225 (org.jboss.tools.batch.feature.feature.group 1.9.0.v20170419-1225) To: org.jboss.tools.batch.ui [1.9.0.v20170419-1218] Cannot satisfy dependency: From: Batch Tools 1.9.0.v20170419-1218 (org.jboss.tools.batch.ui 1.9.0.v20170419-1218) To: bundle org.eclipse.sapphire.ui 9.0.0.201505051659