Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.roo.feature.feature.group,3.7.3.201602250914-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Autowire Extension (optional) 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.autowire.feature.feature.group 3.7.3.201602250914-RELEASE) Missing requirement: Spring Tool Suite Common UI Components 3.7.3.201602250752-RELEASE (org.springsource.ide.eclipse.commons.ui 3.7.3.201602250752-RELEASE) requires 'bundle org.json 1.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Autowire Extension (optional) 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.autowire.feature.feature.group 3.7.3.201602250914-RELEASE) To: org.springframework.ide.eclipse.beans.ui.autowire [3.7.3.201602250914-RELEASE] Cannot satisfy dependency: From: Spring IDE Beans UI 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.beans.ui 3.7.3.201602250914-RELEASE) To: package org.springsource.ide.eclipse.commons.ui 0.0.0 Cannot satisfy dependency: From: Spring IDE Autowiring Support (UI) 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.beans.ui.autowire 3.7.3.201602250914-RELEASE) To: package org.springframework.ide.eclipse.beans.ui.graph.model 0.0.0 Cannot satisfy dependency: From: Spring IDE Bean Dependency Graph 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.beans.ui.graph 3.7.3.201602250914-RELEASE) To: package org.springframework.ide.eclipse.beans.ui 0.0.0