Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.3.201707051829
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) Software currently installed: OpenChrom Community Edition (Diels) 1.1.0.201607311225 (net.openchrom.rcp.compilation.community.product.id 1.1.0.201607311225) Only one of the following can be installed at once: Ant Build Tool Core 3.4.0.v20150428-1928 (org.eclipse.ant.core 3.4.0.v20150428-1928) Ant Build Tool Core 3.5.0.v20170509-2149 (org.eclipse.ant.core 3.5.0.v20170509-2149) Cannot satisfy dependency: From: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Compilation Core 1.1.0.201607311225 (net.openchrom.rcp.compilation.community.core.feature.feature.group 1.1.0.201607311225) To: org.eclipse.chemclipse.rcp.app.compilation.core.feature.feature.group [0.7.0.201607311206] Cannot satisfy dependency: From: OpenChrom CE 1.1.0.201607311225 (net.openchrom.rcp.compilation.community.feature.feature.group 1.1.0.201607311225) To: net.openchrom.rcp.compilation.community.core.feature.feature.group [1.1.0.201607311225] Cannot satisfy dependency: From: OpenChrom Community Edition (Diels) 1.1.0.201607311225 (net.openchrom.rcp.compilation.community.product.id 1.1.0.201607311225) To: net.openchrom.rcp.compilation.community.feature.feature.group [1.1.0.201607311225] Cannot satisfy dependency: From: ChemClipse Base 0.7.0.201607311100 (org.eclipse.chemclipse.rcp.app.base.feature.feature.group 0.7.0.201607311100) To: org.eclipse.chemclipse.rcp.app.core.feature.feature.group [0.7.0.201607311100] Cannot satisfy dependency: From: Base Compilation 0.7.0.201607311206 (org.eclipse.chemclipse.rcp.app.compilation.base.feature.feature.group 0.7.0.201607311206) To: org.eclipse.chemclipse.rcp.app.base.feature.feature.group [0.7.0.201607311100] Cannot satisfy dependency: From: ChemClipse Core 0.7.0.201607311206 (org.eclipse.chemclipse.rcp.app.compilation.core.feature.feature.group 0.7.0.201607311206) To: org.eclipse.chemclipse.rcp.app.compilation.base.feature.feature.group [0.7.0.201607311206] Cannot satisfy dependency: From: Application Core 0.7.0.201607311100 (org.eclipse.chemclipse.rcp.app.core.feature.feature.group 0.7.0.201607311100) To: org.eclipse.ant.core [3.4.0.v20150428-1928] Cannot satisfy dependency: From: Eclipse Platform 4.7.0.v20170612-1255 (org.eclipse.platform.feature.group 4.7.0.v20170612-1255) To: org.eclipse.ant.core [3.5.0.v20170509-2149]