Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.6.3.201411271034-RELEASE) Missing requirement: Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.6.3.201411271034-RELEASE) requires 'org.eclipse.mylyn.context_feature.feature.group 3.7.0' but it could not be found