Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Integration, Flex and Web Services Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.integration.feature.feature.group 3.6.3.201411271034-RELEASE) Missing requirement: Spring IDE Spring Meta Data Extension 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.metadata 3.6.3.201411271034-RELEASE) requires 'bundle org.eclipse.mylyn.tasks.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.metadata [3.6.3.201411271034-RELEASE] Cannot satisfy dependency: From: Spring IDE Integration, Flex and Web Services Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.integration.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0