Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Roo Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.3.201411271034-RELEASE) Missing requirement: SpringSource Tool Suite (Core) 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.commons.core 3.6.3.201411271002-RELEASE) requires 'bundle org.eclipse.mylyn.commons.net [3.3.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Spring IDE Core 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.core 3.6.3.201411271034-RELEASE) To: package org.springsource.ide.eclipse.commons.core 0.0.0 Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.roo.ui [3.6.3.201411271034-RELEASE] Cannot satisfy dependency: From: Spring IDE Roo Integration (UI) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.roo.ui 3.6.3.201411271034-RELEASE) To: bundle org.springframework.ide.eclipse.ui 0.0.0 Cannot satisfy dependency: From: Spring IDE UI 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.ui 3.6.3.201411271034-RELEASE) To: package org.springframework.ide.eclipse.core 0.0.0