Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Pivotal tc Server Integration for Eclipse 3.6.3.201411271101-RELEASE (com.vmware.vfabric.ide.eclipse.tcserver.feature.group 3.6.3.201411271101-RELEASE) Missing requirement: SpringSource Tool Suite tc Server Integration (Core) 3.6.3.201411271101-RELEASE (com.vmware.vfabric.ide.eclipse.tcserver.core 3.6.3.201411271101-RELEASE) requires 'bundle org.eclipse.mylyn.commons.net 3.0.0' but it could not be found Cannot satisfy dependency: From: Pivotal tc Server Integration for Eclipse 3.6.3.201411271101-RELEASE (com.vmware.vfabric.ide.eclipse.tcserver.feature.group 3.6.3.201411271101-RELEASE) To: com.vmware.vfabric.ide.eclipse.tcserver.core [3.6.3.201411271101-RELEASE]