Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE OSGi Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.osgi.feature.feature.group 3.6.3.201411271034-RELEASE) Missing requirement: Spring IDE Mylyn Integration 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn 3.6.3.201411271034-RELEASE) requires 'package org.eclipse.mylyn.commons.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Beans Mylyn Integration 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.beans.mylyn 3.6.3.201411271034-RELEASE) To: package org.springframework.ide.eclipse.mylyn.ui.editor 0.0.0 Cannot satisfy dependency: From: Spring IDE Support for Spring Dynamic Modules for OSGi(tm) Service Platforms 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.osgi 3.6.3.201411271034-RELEASE) To: package org.springframework.ide.eclipse.beans.mylyn.ui 0.0.0 Cannot satisfy dependency: From: Spring IDE OSGi Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.osgi.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.osgi [3.6.3.201411271034-RELEASE]