Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.phpsrc.eclipse.pti.tools.phpunit.feature.group,0.8.0.R20111119000000
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: PHP PEAR Library 1.2.2.R20120127000000 (org.phpsrc.eclipse.pti.library.pear.feature.group 1.2.2.R20120127000000) Missing requirement: PDT UI Plug-in 4.3.0.201703131616 (org.eclipse.php.ui 4.3.0.201703131616) requires 'bundle org.eclipse.dltk.core 0.0.0' but it could not be found Cannot satisfy dependency: From: PHP Tool Library PEAR 1.2.2.R20120127000000 (org.phpsrc.eclipse.pti.library.pear 1.2.2.R20120127000000) To: bundle org.eclipse.php.ui 2.1.0 Cannot satisfy dependency: From: PHP PEAR Library 1.2.2.R20120127000000 (org.phpsrc.eclipse.pti.library.pear.feature.group 1.2.2.R20120127000000) To: org.phpsrc.eclipse.pti.library.pear [1.2.2.R20120127000000]