Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) Missing requirement: Mylyn-AJDT Bridge Plug-in 2.2.4.201604061446 (org.eclipse.ajdt.mylyn.ui 2.2.4.201604061446) requires 'bundle org.eclipse.ui.ide.application 1.0.500' but it could not be found Only one of the following can be installed at once: Java Development Tools Core 3.8.2.dist (org.eclipse.jdt.core 3.8.2.dist) Java Development Tools Core 3.7.0.v_B61 (org.eclipse.jdt.core 3.7.0.v_B61) Object Teams Development Tooling Core 3.7.0.v_OTDT_r200_201106070730 (org.eclipse.jdt.core 3.7.0.v_OTDT_r200_201106070730) Java Development Tools Core 3.7.1.v_B76_R37x (org.eclipse.jdt.core 3.7.1.v_B76_R37x) Object Teams Development Tooling Core 3.7.1.v_OTDT_r201_201109101025 (org.eclipse.jdt.core 3.7.1.v_OTDT_r201_201109101025) Java Development Tools Core 3.9.50.xx-201502282108-e43j8 (org.eclipse.jdt.core 3.9.50.xx-201502282108-e43j8) Java Development Tools Core 3.9.50.v20140317-1741 (org.eclipse.jdt.core 3.9.50.v20140317-1741) Java Development Tools Core 3.7.3.v20120119-1537 (org.eclipse.jdt.core 3.7.3.v20120119-1537) Object Teams Development Tooling Core 3.7.3.v_OTDT_r202_201202051448 (org.eclipse.jdt.core 3.7.3.v_OTDT_r202_201202051448) Only one of the following can be installed at once: Java Development Tools UI 3.8.1.dist (org.eclipse.jdt.ui 3.8.1.dist) Java Development Tools UI 3.7.2.v20120109-1427 (org.eclipse.jdt.ui 3.7.2.v20120109-1427) Java Development Tools UI 3.7.1.r371_v20110824-0800 (org.eclipse.jdt.ui 3.7.1.r371_v20110824-0800) Java Development Tools UI 3.7.0.v20110531-1200 (org.eclipse.jdt.ui 3.7.0.v20110531-1200) Java Development Tools UI 3.9.50.v20140317-1811 (org.eclipse.jdt.ui 3.9.50.v20140317-1811) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.201604061446 (org.eclipse.ajdt.feature.group 2.2.4.201604061446) To: org.eclipse.ajdt.mylyn.ui [2.2.4.201604061446] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.ui [2.2.4.e43yJ8-20140523-1400] Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.ui 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.core [3.9.0,3.9.99) Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.ui 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.ui [3.8.0,4.9.0) Cannot satisfy dependency: From: Eclipse Java Development Tools 3.7.0.v20110520-0800-7z8gFchFMTdFYKuLqBLqRja9B15B (org.eclipse.jdt.feature.group 3.7.0.v20110520-0800-7z8gFchFMTdFYKuLqBLqRja9B15B) To: org.eclipse.jdt.ui [3.7.0.v20110531-1200] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.7.1.r371_v20110810-0800-7z8gFcoFMLfTabvKsR5Qm9rBGEBK (org.eclipse.jdt.feature.group 3.7.1.r371_v20110810-0800-7z8gFcoFMLfTabvKsR5Qm9rBGEBK) To: org.eclipse.jdt.ui [3.7.1.r371_v20110824-0800] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.7.2.v20120120-1414-7z8gFcuFMP7BW5XTz0jLTnz0l9B1 (org.eclipse.jdt.feature.group 3.7.2.v20120120-1414-7z8gFcuFMP7BW5XTz0jLTnz0l9B1) To: org.eclipse.jdt.ui [3.7.2.v20120109-1427] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.8.1.dist-8-8nFqrFFgQGJ (org.eclipse.jdt.feature.group 3.8.1.dist-8-8nFqrFFgQGJ) To: org.eclipse.jdt.core [3.8.2.dist] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) To: org.eclipse.jdt.feature.group 3.6.0 Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1