Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.nl1.feature.group,2.0.3.I20141224-1700
Detailed Message: 
Your original request has been modified. "Subclipse (Required)" is already installed, so an update will be performed instead. "Subversion Client Adapter (Required)" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subversion Client Adapter (Required) 1.10.3 (org.tigris.subversion.clientadapter.feature.feature.group 1.10.3) Software currently installed: Subversion JavaHL Native Library Adapter (Required) 1.6.12 (org.tigris.subversion.clientadapter.javahl.feature.feature.group 1.6.12) Only one of the following can be installed at once: Subversion Client Adapter 1.10.3 (org.tigris.subversion.clientadapter 1.10.3) Subversion Client Adapter 1.6.12 (org.tigris.subversion.clientadapter 1.6.12) Cannot satisfy dependency: From: Subversion Client Adapter (Required) 1.10.3 (org.tigris.subversion.clientadapter.feature.feature.group 1.10.3) To: org.tigris.subversion.clientadapter [1.10.3] Cannot satisfy dependency: From: Subversion JavaHL Native Library Adapter (Required) 1.6.12 (org.tigris.subversion.clientadapter.javahl.feature.feature.group 1.6.12) To: org.tigris.subversion.clientadapter [1.6.12,1.7.0)