Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.data.feature.feature.group,3.8.4.201703310634-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Eclipse IDE for Java EE Developers 4.5.2.20160218-0600 (epp.package.jee 4.5.2.20160218-0600) Missing requirement: Eclipse IDE for Java EE Developers 4.5.2.20160218-0600 (epp.package.jee 4.5.2.20160218-0600) requires 'toolingepp.package.jee.configuration [4.5.2.20160218-0600]' but it could not be found