Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.python.pydev.mylyn.feature.feature.group,0.6.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Native JavaHL 1.8 Implementation (Optional) 6.0.0.I20160427-1700 (org.polarion.eclipse.team.svn.connector.javahl18.feature.group 6.0.0.I20160427-1700) Missing requirement: Subversive SVN Connectors 6.0.4.I20161211-1700 (org.polarion.eclipse.team.svn.connector.feature.group 6.0.4.I20161211-1700) requires 'org.polarion.eclipse.team.svn.connector [6.0.4.I20161211-1700]' but it could not be found Cannot satisfy dependency: From: Native JavaHL 1.8 Implementation (Optional) 6.0.0.I20160427-1700 (org.polarion.eclipse.team.svn.connector.javahl18.feature.group 6.0.0.I20160427-1700) To: org.polarion.eclipse.team.svn.connector.feature.group 0.0.0