Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.ajdt.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring Dashboard (optional) 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.6.3.201411271002-RELEASE) Missing requirement: JavaFX OSGi-Utilities 0.9.0.201401250701 (org.eclipse.fx.osgi.util 0.9.0.201401250701) requires 'package org.osgi.framework 1.6.0' but it could not be found Cannot satisfy dependency: From: JavaFx Based Browser Support 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.commons.browser 3.6.3.201411271002-RELEASE) To: bundle org.eclipse.fx.osgi.util 0.9.0 Cannot satisfy dependency: From: Spring Dashboard (optional) 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.6.3.201411271002-RELEASE) To: org.springsource.ide.eclipse.commons.browser [3.6.3.201411271002-RELEASE]