Error Report

unread
Error Code: 
4
Error Message: 
?????
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.3.201707051829
Detailed Message: 
1 ????????????????????????????????? Software being installed: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) Missing requirement: Webclipse's Theming CSS 1.8.3.201706232033 (com.genuitec.eclipse.theming.css 1.8.3.201706232033) requires 'bundle org.eclipse.e4.ui.css.swt.theme 0.0.0' but it could not be found Cannot satisfy dependency: From: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) To: com.genuitec.eclipse.theming.css [1.8.3.201706232033]