Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.javahl.feature.feature.group,1.9.3
Detailed Message: 
Your original request has been modified. "CollabNet Merge Client" is already installed, so an update will be performed instead. "Subclipse (Required)" is already installed, so an update will be performed instead. "Subversion Client Adapter (Required)" is already installed, so an update will be performed instead. "Subversion JavaHL Native Library Adapter" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: Subclipse Integration for Mylyn 3.x (Optional) 3.0.0 (org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0) Missing requirement: Subclipse Integration for Mylyn 3.x 3.0.0 (org.tigris.subversion.subclipse.mylyn 3.0.0) requires 'bundle org.eclipse.mylyn.tasks.core [3.0.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Subclipse Integration for Mylyn 3.x (Optional) 3.0.0 (org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0) To: org.tigris.subversion.subclipse.mylyn [3.0.0]