Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.openshift.feature.feature.group,3.4.0.v20170713-1729
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Fuse Tooling JMX Bundles 10.0.0.v20170712-1652 (org.fusesource.ide.jmx.feature.feature.group 10.0.0.v20170712-1652) Software currently installed: IBM Software Delivery Platform 2017.7.27.093522 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.7.27.093522) Only one of the following can be installed at once: JDI Debug Model 3.8.102.v20150115-1323 (org.eclipse.jdt.debug 3.8.102.v20150115-1323) JDI Debug Model 3.11.0.v20170510-1451 (org.eclipse.jdt.debug 3.11.0.v20170510-1451) Cannot satisfy dependency: From: IBM Software Delivery Platform 2017.7.27.093522 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.7.27.093522) To: org.eclipse.jdt.feature.group [3.10.1.v20150204-1700] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.10.1.v20150204-1700 (org.eclipse.jdt.feature.group 3.10.1.v20150204-1700) To: org.eclipse.jdt.debug [3.8.102.v20150115-1323] Cannot satisfy dependency: From: JBoss Fuse Tooling JMX Bundles 10.0.0.v20170712-1652 (org.fusesource.ide.jmx.feature.feature.group 10.0.0.v20170712-1652) To: org.eclipse.jdt.debug 3.9.0