Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.openshift.feature.feature.group,3.4.0.v20170713-1729
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JavaScript Development Tools 2.1.0.v201706011953 (org.eclipse.wst.jsdt.feature.feature.group 2.1.0.v201706011953) Software currently installed: IBM Software Delivery Platform 2017.7.27.093522 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.7.27.093522) Only one of the following can be installed at once: JavaScript Development Tools 2.1.0.v201706011953 (org.eclipse.wst.jsdt.feature.feature.jar 2.1.0.v201706011953) JavaScript Development Tools 1.6.100.v201410221502 (org.eclipse.wst.jsdt.feature.feature.jar 1.6.100.v201410221502) Cannot satisfy dependency: From: IBM Software Delivery Platform 2017.7.27.093522 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.7.27.093522) To: org.eclipse.wst.jsdt.feature.feature.jar [1.6.100,1.7.0) Cannot satisfy dependency: From: JavaScript Development Tools 2.1.0.v201706011953 (org.eclipse.wst.jsdt.feature.feature.group 2.1.0.v201706011953) To: org.eclipse.wst.jsdt.feature.feature.jar [2.1.0.v201706011953]