Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.hibernate.eclipse.feature.feature.group,5.2.0.v20170529-1840
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Apache Deltaspike Tools 1.8.3.v20161214-1452 (org.jboss.tools.cdi.deltaspike.feature.feature.group 1.8.3.v20161214-1452) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Core Runtime 3.13.0.v20170207-1030 (org.eclipse.core.runtime 3.13.0.v20170207-1030) Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Java Code Manipulation Functionality 1.9.0.v20161219-2145 (org.eclipse.jdt.core.manipulation 1.9.0.v20161219-2145) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272] Cannot satisfy dependency: From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272) To: org.eclipse.core.runtime [3.7.0.v20110110] Cannot satisfy dependency: From: Apache Deltaspike Tools 1.8.3.v20161214-1452 (org.jboss.tools.cdi.deltaspike.feature.feature.group 1.8.3.v20161214-1452) To: org.jboss.tools.common.feature.feature.group 3.5.0 Cannot satisfy dependency: From: EL UI Plug-in 3.9.0.v20170228-2224 (org.jboss.tools.common.el.ui 3.9.0.v20170228-2224) To: bundle org.eclipse.jdt.core.manipulation 1.9.0 Cannot satisfy dependency: From: JBoss Tools Common 3.9.0.v20170531-1022 (org.jboss.tools.common.feature.feature.group 3.9.0.v20170531-1022) To: org.jboss.tools.common.el.ui [3.9.0.v20170228-2224]