Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.svnkit.feature.feature.group,1.8.12.1
Detailed Message: 
Your original request has been modified. "SVNKit Client Adapter" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: SVNKit Client Adapter 1.8.12.1 (org.tigris.subversion.clientadapter.svnkit.feature.feature.group 1.8.12.1) Software currently installed: Subversion JavaHL Native Library Adapter (Required) 1.6.17 (org.tigris.subversion.clientadapter.javahl.feature.feature.group 1.6.17) Only one of the following can be installed at once: Subversion Client Adapter 1.9.4.2 (org.tigris.subversion.clientadapter 1.9.4.2) Subversion Client Adapter 1.6.12 (org.tigris.subversion.clientadapter 1.6.12) Cannot satisfy dependency: From: Subversion JavaHL Native Library Adapter (Required) 1.6.17 (org.tigris.subversion.clientadapter.javahl.feature.feature.group 1.6.17) To: org.tigris.subversion.clientadapter [1.6.12,1.7.0) Cannot satisfy dependency: From: SVNKit Client Adapter 1.8.12.1 (org.tigris.subversion.clientadapter.svnkit 1.8.12.1) To: bundle org.tigris.subversion.clientadapter [1.9.4,1.10.0) Cannot satisfy dependency: From: SVNKit Client Adapter 1.8.12.1 (org.tigris.subversion.clientadapter.svnkit.feature.feature.group 1.8.12.1) To: org.tigris.subversion.clientadapter.svnkit [1.8.12.1]