Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
操作の詳細
Installable Units Reported: 
org.springframework.ide.eclipse.data.feature.feature.group,3.8.4.201703310634-RELEASE
Detailed Message: 
1 つ以上の必須項目が見つからないため、インストールを完了できません。 Software being installed: Spring IDE Autowire Extension (optional) 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.autowire.feature.feature.group 3.8.4.201703310634-RELEASE) Missing requirement: Spring IDE Live Beans Graph 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.beans.ui.livegraph 3.8.4.201703310634-RELEASE) requires 'bundle org.eclipse.zest.core [1.0.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Spring IDE Autowire Extension (optional) 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.autowire.feature.feature.group 3.8.4.201703310634-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.8.4.201703310634-RELEASE) To: org.springframework.ide.eclipse.beans.ui.livegraph [3.8.4.201703310634-RELEASE]