Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.runtime.seam.detector.feature.feature.group,3.8.3.v20161214-1452
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Java Standard Tools 3.8.3.v20161214-1634 (org.jboss.tools.jst.feature.feature.group 3.8.3.v20161214-1634) Software currently installed: Eclipse IDE for Java EE Developers 1.5.0.20120614-1633 (epp.package.jee 1.5.0.20120614-1633) Only one of the following can be installed at once: Debug Core 3.7.100.v20120521-2012 (org.eclipse.debug.core 3.7.100.v20120521-2012) Debug Core 3.11.0.v20170605-1534 (org.eclipse.debug.core 3.11.0.v20170605-1534) Debug Core 3.8.0.v20130514-0954 (org.eclipse.debug.core 3.8.0.v20130514-0954) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.0.20120614-1633 (epp.package.jee 1.5.0.20120614-1633) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.0.20120614-1633] Cannot satisfy dependency: From: Java EE IDE Feature 1.5.0.20120614-1633 (org.eclipse.epp.package.jee.feature.feature.group 1.5.0.20120614-1633) To: org.eclipse.platform.feature.group [4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb] Cannot satisfy dependency: From: Java Code Manipulation Functionality 1.9.0.v20161219-2145 (org.eclipse.jdt.core.manipulation 1.9.0.v20161219-2145) To: bundle org.eclipse.jdt.launching 3.9.0 Cannot satisfy dependency: From: Java Development Tools Launching Support 3.9.0.v20170419-1235 (org.eclipse.jdt.launching 3.9.0.v20170419-1235) To: bundle org.eclipse.debug.core [3.9.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb (org.eclipse.platform.feature.group 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb) To: org.eclipse.debug.core [3.7.100.v20120521-2012] Cannot satisfy dependency: From: EL UI Plug-in 3.9.0.v20170228-2224 (org.jboss.tools.common.el.ui 3.9.0.v20170228-2224) To: bundle org.eclipse.jdt.core.manipulation 1.9.0 Cannot satisfy dependency: From: JBoss Tools Common 3.9.0.v20170531-1022 (org.jboss.tools.common.feature.feature.group 3.9.0.v20170531-1022) To: org.jboss.tools.common.el.ui [3.9.0.v20170228-2224] Cannot satisfy dependency: From: JBoss Tools Java Standard Tools 3.8.3.v20161214-1634 (org.jboss.tools.jst.feature.feature.group 3.8.3.v20161214-1634) To: org.jboss.tools.common.feature.feature.group 3.6.0