Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.cvs.feature.group,1.4.400.v20170612-0950
Detailed Message: 
Your original request has been modified. "Eclipse CVS Client" is already installed, so an update will be performed instead. "Eclipse Web Developer Tools" is already installed, so an update will be performed instead. "Eclipse XML Editors and Tools" is already installed, so an update will be performed instead. "JavaScript Development Tools" is already installed, so an update will be performed instead. "Eclipse XSL Developer Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Automated Error Reporting 2.0.5.v20170613-1207 (org.eclipse.epp.logging.aeri.feature.feature.group 2.0.5.v20170613-1207) Software currently installed: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1498918662503 2.0.0.0000000001) Only one of the following can be installed at once: OSGi System Bundle 3.7.2.v20120110-1415 (org.eclipse.osgi 3.7.2.v20120110-1415) OSGi System Bundle 3.12.0.v20170512-1932 (org.eclipse.osgi 3.12.0.v20170512-1932) Cannot satisfy dependency: From: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1498918662503 2.0.0.0000000001) To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272] Cannot satisfy dependency: From: Eclipse Dependency Injection 1.6.100.v20170421-1418 (org.eclipse.e4.core.di 1.6.100.v20170421-1418) To: package org.osgi.framework 1.8.0 Cannot satisfy dependency: From: Eclipse Automated Error Reporting 2.0.5.v20170613-1207 (org.eclipse.epp.logging.aeri.feature.feature.group 2.0.5.v20170613-1207) To: org.eclipse.epp.logging.aeri.ide [2.0.5.v20170613-1207] Cannot satisfy dependency: From: Eclipse Automated Error Reporting 2.0.5.v20170613-1207 (org.eclipse.epp.logging.aeri.ide 2.0.5.v20170613-1207) To: bundle org.eclipse.e4.core.di 0.0.0 Cannot satisfy dependency: From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272) To: org.eclipse.osgi [3.7.2.v20120110-1415]