Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818) Only one of the following can be installed at once: Text Editor Framework 3.8.101.v20130729-1318 (org.eclipse.ui.workbench.texteditor 3.8.101.v20130729-1318) Text Editor Framework 3.7.0.v20110505-0800 (org.eclipse.ui.workbench.texteditor 3.7.0.v20110505-0800) Text Editor Framework 3.7.0.v20110928-1504 (org.eclipse.ui.workbench.texteditor 3.7.0.v20110928-1504) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.1.20110909-1818] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.ui [2.2.4.e43yJ8-20140523-1400] Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.ui 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.ui [3.8.0,4.9.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.4.1.20110909-1818 (org.eclipse.epp.package.jee.feature.feature.group 1.4.1.20110909-1818) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK] Cannot satisfy dependency: From: Java Development Tools UI 3.9.2.v20131106-1600 (org.eclipse.jdt.ui 3.9.2.v20131106-1600) To: bundle org.eclipse.ui.workbench.texteditor [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.9.50.v20140317-1811 (org.eclipse.jdt.ui 3.9.50.v20140317-1811) To: bundle org.eclipse.ui.workbench.texteditor [3.8.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.ui.workbench.texteditor [3.7.0.v20110505-0800] Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1