Error Report

unread
Error Code: 
4
Error Message: 
Detalles de la operación
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.3.201707051829
Detailed Message: 
No se puede completar la instalación porque no se han podido encontrar uno o varios elementos necesarios. Software que se está instalando: Darkest Dark Theme - Icon Designer 1.8.3.201707051829 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.3.201707051829) Requisito faltante: Webclipse Common Core Platform Utilities 13.0.2.201706271018 (com.genuitec.eclipse.core.common.platform 13.0.2.201706271018) requiere 'package org.apache.commons.httpclient 3.1.0' pero no se ha podido encontrar No se puede satisfacer la dependencia: De: Genuitec Base 1.8.3.201707051829 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.8.3.201707051829) A: com.genuitec.eclipse.core.common.platform [13.0.2.201706271018] No se puede satisfacer la dependencia: De: Darkest Dark Theme - Icon Designer 1.8.3.201707051829 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.3.201707051829) A: com.genuitec.eclipse.theming.feature.feature.group [1.8.3.201707051829] No se puede satisfacer la dependencia: De: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) A: com.genuitec.eclipse.common.core.base.feature.feature.group [1.8.3.201707051829]