Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.python.pydev.mylyn.feature.feature.group,0.6.0
Detailed Message: 
Your original request has been modified. "m2e - Maven Integration for Eclipse (includes Incubating components)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.8.0.20170516-2043 (org.eclipse.m2e.feature.feature.group 1.8.0.20170516-2043) Missing requirement: Maven Integration for Eclipse 1.8.0.20170516-2043 (org.eclipse.m2e.core 1.8.0.20170516-2043) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Cannot satisfy dependency: From: m2e Marketplace 1.8.0.20170516-2043 (org.eclipse.m2e.discovery 1.8.0.20170516-2043) To: bundle org.eclipse.m2e.core [1.8.0,1.9.0) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.8.0.20170516-2043 (org.eclipse.m2e.feature.feature.group 1.8.0.20170516-2043) To: org.eclipse.m2e.discovery [1.8.0.20170516-2043]