Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.python.pydev.mylyn.feature.feature.group,0.6.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Eclipse IDE for Java EE Developers 2.0.0.20130613-0530 (epp.package.jee 2.0.0.20130613-0530) Missing requirement: Eclipse IDE for Java EE Developers 2.0.0.20130613-0530 (epp.package.jee 2.0.0.20130613-0530) requires 'config.a.jre.javase [1.6.0]' but it could not be found