Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.3.201707051829
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Eclipse PDE Plug-in Developer Resources 3.13.0.v20170531-2000 (org.eclipse.pde.source.feature.group 3.13.0.v20170531-2000) Missing requirement: Eclipse Plug-in Development Environment 3.13.0.v20170531-2000 (org.eclipse.pde.feature.group 3.13.0.v20170531-2000) requires 'org.eclipse.pde [3.13.0.v20170531-2000]' but it could not be found Cannot satisfy dependency: From: Eclipse PDE Plug-in Developer Resources 3.13.0.v20170531-2000 (org.eclipse.pde.source.feature.group 3.13.0.v20170531-2000) To: org.eclipse.pde.feature.group [3.13.0.v20170531-2000]