Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.deved.antlride.feature.integration.jdt.feature.group,2.1.2.201108281759
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: ANTLR IDE- StringTemplate Tools 1.1.0.201108281759 (org.deved.antlride.feature.stringtemplate.feature.group 1.1.0.201108281759) Missing requirement: ANTLR IDE- StringTemplate Tools 1.1.0.201108281759 (org.deved.antlride.feature.stringtemplate.feature.group 1.1.0.201108281759) requires 'org.eclipse.dltk.core [3.0.0,4.0.0)' but it could not be found