Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.3.201707051829
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme - Icon Designer 1.8.3.201707051829 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.3.201707051829) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: Ant Build Tool Core 3.3.1.v20150123-1553 (org.eclipse.ant.core 3.3.1.v20150123-1553) Ant Build Tool Core 3.3.0.v20140518-0042 (org.eclipse.ant.core 3.3.0.v20140518-0042) Ant Build Tool Core 3.2.500.v20130402-1746 (org.eclipse.ant.core 3.2.500.v20130402-1746) Ant Build Tool Core 3.4.0.v20150428-1928 (org.eclipse.ant.core 3.4.0.v20150428-1928) Ant Build Tool Core 3.2.500.v20140203-1328 (org.eclipse.ant.core 3.2.500.v20140203-1328) Ant Build Tool Core 3.5.0.v20170509-2149 (org.eclipse.ant.core 3.5.0.v20170509-2149) Ant Build Tool Core 3.2.401.v20121204-162022 (org.eclipse.ant.core 3.2.401.v20121204-162022) Ant Build Tool Core 3.2.400.v20120523-1752 (org.eclipse.ant.core 3.2.400.v20120523-1752) Ant Build Tool Core 3.4.100.v20160505-0642 (org.eclipse.ant.core 3.4.100.v20160505-0642) Cannot satisfy dependency: From: Darkest Dark Theme - Icon Designer 1.8.3.201707051829 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.3.201707051829) To: com.genuitec.eclipse.theming.feature.feature.group [1.8.3.201707051829] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.ant.core [3.2.401.v20121204-162022] Cannot satisfy dependency: From: Eclipse Platform 4.6.0.v20160606-1342 (org.eclipse.platform.feature.group 4.6.0.v20160606-1342) To: org.eclipse.ant.core [3.4.100.v20160505-0642] Cannot satisfy dependency: From: Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform.feature.group 4.6.1.v20160907-1200) To: org.eclipse.ant.core [3.4.100.v20160505-0642] Cannot satisfy dependency: From: Eclipse Platform 4.6.2.v20161124-1529 (org.eclipse.platform.feature.group 4.6.2.v20161124-1529) To: org.eclipse.ant.core [3.4.100.v20160505-0642] Cannot satisfy dependency: From: Eclipse Platform 4.6.3.v20170301-0400 (org.eclipse.platform.feature.group 4.6.3.v20170301-0400) To: org.eclipse.ant.core [3.4.100.v20160505-0642] Cannot satisfy dependency: From: Eclipse Platform 4.7.0.v20170612-1255 (org.eclipse.platform.feature.group 4.7.0.v20170612-1255) To: org.eclipse.ant.core [3.5.0.v20170509-2149]