Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Java Development Tools UI 3.9.50.v20140317-1811 (org.eclipse.jdt.ui 3.9.50.v20140317-1811) requires 'bundle org.eclipse.jface [3.9.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.ui [2.2.4.e43yJ8-20140523-1400] Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.ui 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.ui [3.8.0,4.9.0) Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1