Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.3.201707051829
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201706271018 (com.genuitec.eclipse.core.common.platform 13.0.2.201706271018) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Cannot satisfy dependency: From: MyEclipse Core 15.0.0.201707031119 (com.genuitec.eclipse.core 15.0.0.201707031119) To: bundle com.genuitec.eclipse.core.common.platform 13.0.2 Cannot satisfy dependency: From: Webclipse UDM 13.0.0.201706261449 (com.genuitec.eclipse.monitor 13.0.0.201706261449) To: bundle com.genuitec.eclipse.core 13.0.0 Cannot satisfy dependency: From: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) To: com.genuitec.eclipse.theming.ui [1.8.3.201707051829] Cannot satisfy dependency: From: Webclipse's Theming Contributions 1.8.3.201707051829 (com.genuitec.eclipse.theming.ui 1.8.3.201707051829) To: bundle com.genuitec.eclipse.monitor 0.0.0