Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Your original request has been modified. "Spring IDE Core (required)" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: Oracle Enterprise Pack for Eclipse 1.8.0.201110211138 (oracle.eclipse.tools.indigo.oepe.product.feature.group 1.8.0.201110211138) Only one of the following can be installed at once: Spring IDE Refactoring Support 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.beans.ui.refactoring 2.9.2.201205070117-RELEASE) Spring IDE Refactoring Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.beans.ui.refactoring 3.6.3.201411271034-RELEASE) Spring IDE Refactoring Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.beans.ui.refactoring 3.6.4.201503051146-RELEASE) Spring IDE Refactoring Support 2.3.0.200912170948-RELEASE (org.springframework.ide.eclipse.beans.ui.refactoring 2.3.0.200912170948-RELEASE) Spring IDE Refactoring Support 2.8.0.201110170010-RELEASE (org.springframework.ide.eclipse.beans.ui.refactoring 2.8.0.201110170010-RELEASE) Cannot satisfy dependency: From: Oracle Enterprise Pack for Eclipse 1.8.0.201110211138 (oracle.eclipse.tools.indigo.oepe.product.feature.group 1.8.0.201110211138) To: oracle.eclipse.tools.indigo.spring.feature.group [1.8.0.201110211138] Cannot satisfy dependency: From: Oracle Spring Tools 1.8.0.201110211138 (oracle.eclipse.tools.indigo.spring.feature.group 1.8.0.201110211138) To: org.springframework.ide.eclipse.feature.feature.group [2.8.0,2.9.0) Cannot satisfy dependency: From: Spring IDE Core (required) 2.8.0.201110170010-RELEASE (org.springframework.ide.eclipse.feature.feature.group 2.8.0.201110170010-RELEASE) To: org.springframework.ide.eclipse.beans.ui.refactoring [2.8.0.201110170010-RELEASE] Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.beans.ui.refactoring [3.6.4.201503051146-RELEASE]