Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.2.201706151510
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.2.201706151510 (com.genuitec.eclipse.theming.feature.feature.group 1.8.2.201706151510) Software currently installed: Eclipse IDE for Java EE Developers 4.5.1.20150917-1200 (epp.package.jee 4.5.1.20150917-1200) Only one of the following can be installed at once: Refactoring UI 3.8.0.v20160518-1817 (org.eclipse.ltk.ui.refactoring 3.8.0.v20160518-1817) Refactoring UI 3.7.200.v20140625-1835 (org.eclipse.ltk.ui.refactoring 3.7.200.v20140625-1835) Cannot satisfy dependency: From: Darkest Dark Theme 1.8.2.201706151510 (com.genuitec.eclipse.theming.feature.feature.group 1.8.2.201706151510) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 4.5.1.20150917-1200 (epp.package.jee 4.5.1.20150917-1200) To: org.eclipse.epp.package.jee.feature.feature.group [4.5.1.20150917-1200] Cannot satisfy dependency: From: EPP Java EE IDE Feature 4.5.1.20150917-1200 (org.eclipse.epp.package.jee.feature.feature.group 4.5.1.20150917-1200) To: org.eclipse.platform.feature.group [4.5.1.v20150904-0015] Cannot satisfy dependency: From: Eclipse Platform 4.5.1.v20150904-0015 (org.eclipse.platform.feature.group 4.5.1.v20150904-0015) To: org.eclipse.ltk.ui.refactoring [3.7.200.v20140625-1835] Cannot satisfy dependency: From: Eclipse Platform 4.6.0.v20160606-1342 (org.eclipse.platform.feature.group 4.6.0.v20160606-1342) To: org.eclipse.ltk.ui.refactoring [3.8.0.v20160518-1817] Cannot satisfy dependency: From: Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform.feature.group 4.6.1.v20160907-1200) To: org.eclipse.ltk.ui.refactoring [3.8.0.v20160518-1817] Cannot satisfy dependency: From: Eclipse Platform 4.6.2.v20161124-1529 (org.eclipse.platform.feature.group 4.6.2.v20161124-1529) To: org.eclipse.ltk.ui.refactoring [3.8.0.v20160518-1817] Cannot satisfy dependency: From: Eclipse Platform 4.6.3.v20170301-0400 (org.eclipse.platform.feature.group 4.6.3.v20170301-0400) To: org.eclipse.ltk.ui.refactoring [3.8.0.v20160518-1817]