Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.2.201706151510
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.2.201706151510 (com.genuitec.eclipse.theming.feature.feature.group 1.8.2.201706151510) Software currently installed: MyEclipse 2017 CI 15.0.0.c0000004t201701041955 (package.8219-Cse-3417.windows.x86_64 15.0.0.c0000004t201701041955) Only one of the following can be installed at once: MyEclipse Core 15.0.0.201706061258 (com.genuitec.eclipse.core 15.0.0.201706061258) MyEclipse Core 15.0.0.201701021330 (com.genuitec.eclipse.core 15.0.0.201701021330) Cannot satisfy dependency: From: Genuitec Base 1.8.2.201706151510 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.8.2.201706151510) To: com.genuitec.eclipse.core [15.0.0.201706061258] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.2.201706151510 (com.genuitec.eclipse.theming.feature.feature.group 1.8.2.201706151510) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.8.2.201706151510] Cannot satisfy dependency: From: MyEclipse 2017 CI 15.0.0.c0000004t201701041955 (package.8219-Cse-3417.windows.x86_64 15.0.0.c0000004t201701041955) To: com.genuitec.eclipse.core [15.0.0.201701021330]