Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.2.201706151510
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Darkest Dark Theme - Icon Designer 1.8.2.201706151510 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.2.201706151510) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201706070118 (com.genuitec.eclipse.core.common.platform 13.0.2.201706070118) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Cannot satisfy dependency: From: Genuitec Base 1.8.2.201706151510 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.8.2.201706151510) To: com.genuitec.eclipse.monitor [13.0.0.201706011333] Cannot satisfy dependency: From: MyEclipse Core 15.0.0.201706061258 (com.genuitec.eclipse.core 15.0.0.201706061258) To: bundle com.genuitec.eclipse.core.common.platform 13.0.2 Cannot satisfy dependency: From: Webclipse UDM 13.0.0.201706011333 (com.genuitec.eclipse.monitor 13.0.0.201706011333) To: bundle com.genuitec.eclipse.core 13.0.0 Cannot satisfy dependency: From: Darkest Dark Theme - Icon Designer 1.8.2.201706151510 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.2.201706151510) To: com.genuitec.eclipse.theming.feature.feature.group [1.8.2.201706151510] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.2.201706151510 (com.genuitec.eclipse.theming.feature.feature.group 1.8.2.201706151510) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.8.2.201706151510]