Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.mountainminds.eclemma.feature.feature.group,2.3.3.201602231923
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Groovy-Eclipse Feature 2.9.2.xx-201705311647-e46 (org.codehaus.groovy.eclipse.feature.feature.group 2.9.2.xx-201705311647-e46) Missing requirement: JDT Core patch for Groovy-Eclipse plugin on Eclipse 4.6 2.9.2.xx-201705311647-e46 (org.codehaus.groovy.jdt.patch.feature.group 2.9.2.xx-201705311647-e46) requires 'org.eclipse.jdt.core [3.12.3.xx-201705311647-e46]' but it could not be found Cannot satisfy dependency: From: Groovy-Eclipse Compilerless Feature 2.9.2.xx-201705311647-e46 (org.codehaus.groovy.compilerless.feature.feature.group 2.9.2.xx-201705311647-e46) To: org.codehaus.groovy.headless.feature.feature.group [2.9.2.xx-201705311647-e46] Cannot satisfy dependency: From: Groovy-Eclipse Feature 2.9.2.xx-201705311647-e46 (org.codehaus.groovy.eclipse.feature.feature.group 2.9.2.xx-201705311647-e46) To: org.codehaus.groovy.compilerless.feature.feature.group [2.9.2.xx-201705311647-e46] Cannot satisfy dependency: From: Groovy-Eclipse Headless Feature 2.9.2.xx-201705311647-e46 (org.codehaus.groovy.headless.feature.feature.group 2.9.2.xx-201705311647-e46) To: org.codehaus.groovy.jdt.patch.feature.group [2.9.2.xx-201705311647-e46]