Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
net.sf.eclipsecs.feature.group,7.6.0.201703111252
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Checkstyle Plug-in 7.6.0.201703111252 (net.sf.eclipsecs.feature.group 7.6.0.201703111252) Missing requirement: Eclipse Checkstyle Plug-in 7.6.0.201703111252 (net.sf.eclipsecs.feature.group 7.6.0.201703111252) requires 'org.eclipse.jdt.core 0.0.0' but it could not be found