Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.zeroturnaround.eclipse.feature.feature.group,7.0.10.RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Oomph Setup 1.6.0.v20161031-1323 (org.eclipse.oomph.setup.feature.group 1.6.0.v20161031-1323) Missing requirement: Oomph Setup 1.6.0.v20161031-1323 (org.eclipse.oomph.setup.feature.group 1.6.0.v20161031-1323) requires 'org.eclipse.oomph.setup.core.feature.group [1.6.0.v20161031-1248]' but it could not be found