Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.1.201706070118
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Darkest Dark Theme - Icon Designer 1.8.1.201706070118 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.1.201706070118) Missing requirement: REST Core 1.8.0.201705090904 (com.genuitec.eclipse.patches 1.8.0.201705090904) requires 'package org.osgi.service.component.annotations 1.2.0' but it could not be found Cannot satisfy dependency: From: Darkest Dark Theme - Icon Designer 1.8.1.201706070118 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.1.201706070118) To: com.genuitec.eclipse.theming.feature.feature.group [1.8.1.201706070118] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.1.201706070118 (com.genuitec.eclipse.theming.feature.feature.group 1.8.1.201706070118) To: com.genuitec.eclipse.theming.scrollbar [1.8.1.201706061843] Cannot satisfy dependency: From: Flat Scrollbar Control 1.8.1.201706061843 (com.genuitec.eclipse.theming.scrollbar 1.8.1.201706061843) To: bundle com.genuitec.eclipse.patches 0.0.0