Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sf.feeling.decompiler.jd.feature.group,3.0.0.f20170609
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Class Decompiler (Core) 3.0.0.f20170609 (org.sf.feeling.decompiler.feature.group 3.0.0.f20170609) Missing requirement: Eclipse Class Decompiler Update 3.0.0.f20170609 (org.sf.feeling.decompiler.update 3.0.0.f20170609) requires 'bundle org.eclipse.jdt.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Eclipse Class Decompiler (Core) 3.0.0.f20170609 (org.sf.feeling.decompiler.feature.group 3.0.0.f20170609) To: org.sf.feeling.decompiler.update [3.0.0.f20170609]