Error Report

unread
Error Code: 
4
Error Message: 
操作の詳細
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.1.201706070118
Detailed Message: 
1 つ以上の必須項目が見つからないため、インストールを完了できません。 Software being installed: Darkest Dark Theme - Icon Designer 1.8.1.201706070118 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.1.201706070118) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201706070118 (com.genuitec.eclipse.core.common.platform 13.0.2.201706070118) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Cannot satisfy dependency: From: Genuitec Base 1.8.1.201706070118 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.8.1.201706070118) To: com.genuitec.eclipse.core.common.platform [13.0.2.201706070118] Cannot satisfy dependency: From: Darkest Dark Theme - Icon Designer 1.8.1.201706070118 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.1.201706070118) To: com.genuitec.eclipse.theming.feature.feature.group [1.8.1.201706070118] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.1.201706070118 (com.genuitec.eclipse.theming.feature.feature.group 1.8.1.201706070118) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.8.1.201706070118]