Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.angular2.feature.feature.group,1.8.1.201706070124
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse JSjet 1.8.1.201706070124 (com.genuitec.eclipse.webclipse.jsjet.feature.feature.group 1.8.1.201706070124) Missing requirement: Genuitec Core 1.8.1.201706070118 (com.genuitec.eclipse.common.core.feature.feature.group 1.8.1.201706070118) requires 'org.eclipse.platform.feature.group [4.4.0,5.0.0)' but it could not be found Cannot satisfy dependency: From: JSjet Commons 1.8.1.201706070124 (com.genuitec.eclipse.common.jsjet.feature.feature.group 1.8.1.201706070124) To: com.genuitec.eclipse.common.core.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Webclipse JSjet 1.8.1.201706070124 (com.genuitec.eclipse.webclipse.jsjet.feature.feature.group 1.8.1.201706070124) To: com.genuitec.eclipse.common.jsjet.feature.feature.group [1.8.1.201706070124]