Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.1.201706070118
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Darkest Dark Theme 1.8.1.201706070118 (com.genuitec.eclipse.theming.feature.feature.group 1.8.1.201706070118) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201706070118 (com.genuitec.eclipse.core.common.platform 13.0.2.201706070118) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Cannot satisfy dependency: From: Darkest Dark Theme 1.8.1.201706070118 (com.genuitec.eclipse.theming.feature.feature.group 1.8.1.201706070118) To: com.genuitec.eclipse.theming.ui [1.8.1.201706061843] Cannot satisfy dependency: From: Webclipse's Theming Contributions 1.8.1.201706061843 (com.genuitec.eclipse.theming.ui 1.8.1.201706061843) To: bundle com.genuitec.eclipse.ui.common.platform 0.0.0 Cannot satisfy dependency: From: Webclipse Common Core Platform Utilities 13.0.0.201705290944 (com.genuitec.eclipse.ui.common.platform 13.0.0.201705290944) To: bundle com.genuitec.eclipse.core.common.platform 11.5.0