Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.1.201706070118
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.1.201706070118 (com.genuitec.eclipse.theming.feature.feature.group 1.8.1.201706070118) Software currently installed: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) Only one of the following can be installed at once: Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform 4.6.1.v20160907-1200) Eclipse Platform 4.3.0.v20130605-2000 (org.eclipse.platform 4.3.0.v20130605-2000) Eclipse Platform 4.3.2.v20140221-1700 (org.eclipse.platform 4.3.2.v20140221-1700) Eclipse Platform 4.3.1.v20130911-1000 (org.eclipse.platform 4.3.1.v20130911-1000) Cannot satisfy dependency: From: Darkest Dark Theme 1.8.1.201706070118 (com.genuitec.eclipse.theming.feature.feature.group 1.8.1.201706070118) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.2.20140224-0000] Cannot satisfy dependency: From: Java EE IDE Feature 2.0.2.20140224-0000 (org.eclipse.epp.package.jee.feature.feature.group 2.0.2.20140224-0000) To: org.eclipse.platform.feature.group [4.3.2.v20140221-1852] Cannot satisfy dependency: From: Eclipse Platform 4.3.2.v20140221-1852 (org.eclipse.platform.feature.group 4.3.2.v20140221-1852) To: org.eclipse.platform [4.3.2.v20140221-1700] Cannot satisfy dependency: From: Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform.feature.group 4.6.1.v20160907-1200) To: org.eclipse.platform [4.6.1.v20160907-1200]